Download and Setup Instructions

myDyn is available in one installation package as below. The latest version is Microsoft .NET framework 4.0 is required for myDyn, you can download it from Microsoft directly.

Choose a download package:

  • Full Installation Package (approximately 1.8 MB):
    This is the complete package contains all the files required to run myDyn. Microcrosoft .NET Framework 4.0 is required in order to use myDyn. Both configuration utility (myDynGUI.exe) and window service (myDyn.exe) are included. Please run the configuration utility first for necessary setup.