Download and Setup Instructions

MmySMTP is available in two different installation packages. The latest version is Microsoft .NET framework 4 is required for mySMTP, you can always get the required framework from Microsoft directly.

Choose a download package:

  •  Installation Package (approximately 2.8 MB):
    This is the complete package contains all the files required to run mySMTP. Microcrosoft .NET Framework 4 is required in order to use mySMTP. The setup program will check your system, it will download the framework from our download server and start the framework installation automatically. System restart is required after the installation of .NET framework.